Results 1 to 5 of 5

Thread: Need help

  1. #1

    Need help

    Just did the cv axles on the sx4 now iv got a random vibration any ideas

    Sent from my SM-N960U using Tapatalk

  2. #2
    Join Date
    Nov 2010
    Location
    PDX
    Posts
    2,837
    You may just need an alignment. The tires could be pulling against eachother causing the vibration.

  3. #3
    Thats what i thought but its random not Continuous

    Sent from my SM-N960U using Tapatalk

  4. #4
    Join Date
    Nov 2010
    Location
    PDX
    Posts
    2,837
    If they were new cv axles, you might want to take it apart again to double check everything was reassembled right if you don't believe it is related to alignment.

  5. #5
    Join Date
    Oct 2017
    Posts
    216
    One problem I see is that people have a different idea of what a "vibration" actually is. To me, a vibration is more on order with that of a finishing sander or driving down a gravel road or on the highway rumble strips at 50+ mph. You hear it moreso than you can feel it.

    A "shake" would be what you would feel in the steering wheel with an unbalanced tire. It would be a much lower frequency and you would physically be able to shake the steering wheel with your hand in order to duplicate it.

    The latter example could very well be because the replacement remanufactured CV axles you just put in are pieces of poo. Or the wheel didn't get centered on the hub somehow during the installation process.

    New parts. No remanufactured crap unless it is the only practical option. Been there, done that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •