Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 44

Thread: Tapatalk!!!

  1. #21
    Join Date
    Nov 2010
    Posts
    1,159
    New messages aren't working again Brumbs. :-(
    "The more you tighten your grip, Tarkin, the more star systems will slip through your fingers." ―Princess Leia

  2. #22
    Join Date
    Nov 2010
    Location
    Las Vegas, NV
    Posts
    2,077
    Yeah, I know.

    Either they work right on the forum or the work right on Tapatalk, but I can't get them to work right on both.

    (Well, actually, it does work right on the forum, but it is not the way people are used to, and I got a lot of complaints, and I didn't like it either.)


    Here's the reason for the problem.

    I can set the forum to three different settings in the "new posts" category.

    The first setting is cookie/inactivity based. This remembers what you've read based on what the cookie tells it. This is what people like because they only get new threads since the last time they logged in, and they can see their own threads. This is what people are used to.

    The third way is all forum memory based. This uses the server to remember what you've read. The problem is, once you've read or replied to something, it goes away from the new posts stack, since you've already read it. Essentially, this one keeps all the threads that people haven't bothered to look at (probably because they don't want to) in the new posts page, and gets rid of the posts people have already looked at. This setting made Tapatalk work, but was irritating to a lot of people. VBulletin's response is "If you want to keep up with a thread, subscribe to it." But I don't really like subscribing to threads, and the whole concept can be difficult for some people to understand.

    The second way is a little bit of a toned down version of the third, using less server resources, but still forum based, as opposed to cookie/inactivity based, and you get the same problem as above.


    I am going to go onto Tapatalk's website and see if there is a workaround for getting Tapatalk to keep displaying new threads even if the forum is set to go by cookies.
    Hopefully I can figure something out.

  3. #23
    Join Date
    Nov 2010
    Location
    PDX
    Posts
    2,786
    Quote Originally Posted by KimH View Post
    Has anyone with an android phone downloaded this app?? From the reviews in the android market some people are having problem. I have the first moto droid.
    I have downloaded this app and I am not having any problems on my Droid X. There are some mixed reviews of the app in the comments section. I think there is only a small population of Android users experiencing problems with the app. Overall it has ~4.5 star rating across all users.

  4. #24
    Join Date
    Nov 2010
    Location
    Alabama
    Posts
    85
    Quote Originally Posted by Schultzey View Post
    I have downloaded this app and I am not having any problems on my Droid X. There are some mixed reviews of the app in the comments section. I think there is only a small population of Android users experiencing problems with the app. Overall it has ~4.5 star rating across all users.
    Thanks!!!
    A word to the wise ain't necessary - it's the stupid ones that need the advice

  5. #25
    Join Date
    Nov 2010
    Posts
    1,159
    You got the "unread" option working again? It worked for me just now.
    "The more you tighten your grip, Tarkin, the more star systems will slip through your fingers." ―Princess Leia

  6. #26
    Join Date
    Nov 2010
    Location
    Las Vegas, NV
    Posts
    2,077
    No I didn't, but I'm glad it worked.

  7. #27
    Join Date
    Nov 2010
    Location
    Montreal, Canada
    Posts
    138
    Been seing this Tapatalk thread title for weeks and never bothered to click on it until today. Thought the thread was about Tapas, Spanish appetizers. hehe.
    Glad I did clicked on it. My iPhone amazes me every day. Getting a mac mini soon as soon as they come out with MAC OS X Lion.... Roaaaar !

  8. #28
    Join Date
    Nov 2010
    Location
    Las Vegas, NV
    Posts
    2,077
    It's working for me now too.

    Yesterday it didn't work.
    Last night I updated Tapatalk.
    Today it works for me.

    So whatever the issue was, it must have been Tapatalk's issue, and the update must have fixed it.

    The path to heaven runs through miles of clouded hell.

  9. #29
    Join Date
    Nov 2010
    Location
    Las Vegas, NV
    Posts
    2,077
    If anyone has had issues with Tapatalk, I recently updated the forum software to match the app update.
    You shouldn't have any more problems.

    I just tried it on my phone and it worked just fine without problem.
    The path to heaven runs through miles of clouded hell.

  10. #30
    Join Date
    Nov 2010
    Location
    SoCal
    Posts
    1,593
    Also now we can moderate from it, so if you think that just because I am on the toilet I can't delete your post and ban you, then you are mistaken.
    I am the Angel of Death for Automotive companies in the US, I have owned a Saturn and a Suzuki.

    It is
    legitimate to compare my Suzuki SX4 to a Ferrari; Italian Designed, Superb engineering, and she burnt to the ground in a blaze of oil and carbon fiber glory.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •