Results 1 to 5 of 5

Thread: L/100km

  1. #1
    Join Date
    Aug 2018
    Posts
    2

    L/100km

    Hello guys! I have a 2010 sx4 AWD with regular 2L engine and manual transmission and I feel like recently, fuel consumption went Up. If I believe the data available on the dash, its 13.2L/100km (100% of those data collected in the busy streets of Montréal) could it only be because of winter tires and using the 4x4 auto all the time? I feel like its a lot for such a small car, even if AWD...

    Envoyé de mon Moto G (5) en utilisant Tapatalk

  2. #2
    Join Date
    Aug 2017
    Location
    Canada
    Posts
    203
    Check your calipers, one might be pressing the brake pads against a rotor.
    SX4 2007 AWD Manual
    Kizashi 2011 AWD CVT

  3. #3
    Join Date
    Aug 2018
    Posts
    2
    Will Do!

    Envoyé de mon Moto G (5) en utilisant Tapatalk

  4. #4
    Join Date
    Dec 2014
    Location
    Czech republic EU, Prague
    Posts
    152
    The fuel consumption display is switched to km / liter?
    13.2 km / l = 7.58 l / 100km.
    SX4 4x4 Special Edition, petrol 1.6 VVT 88 kW, 5 speed manual, year 2014.
    I'm sorry. I do not understand English.

  5. #5
    Join Date
    Dec 2014
    Location
    Czech republic EU, Prague
    Posts
    152
    The fuel consumption display is switched to km / liter?
    13.2 km / l = 7.58 l / 100km.
    SX4 4x4 Special Edition, petrol 1.6 VVT 88 kW, 5 speed manual, year 2014.
    I'm sorry. I do not understand English.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •