Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41

Thread: Whining from under the hood...

  1. #1
    Join Date
    Nov 2011
    Location
    Bozeman MT
    Posts
    83

    Whining from under the hood...

    So I have put off asking about this because its not a problem that is constant. But, at different times I have experienced a whining sound from under the hood that is relative to the engine RPMs. Oddly this only happens maybe once a week. However, the sound got worse tonight and even is somewhat loud at idle. I think it could be a pully...any thoughts/experiences from anyone?
    2008 Suzuki SX4 Hatchback--Thule Roof Rack (3 bikes and 2 wheels)--Summer Tires (Yokohama Geolander AT/S 215/65-16)--Winter Tires (General Altimax Arctic 205/60-16)--

  2. #2
    Join Date
    Sep 2012
    Location
    Mount Morris NY
    Posts
    349
    Power steering pump? Check the fluid.
    Turn on the AC and see if it stops or changes. Could be the clutch.
    2012 Crossover CVT: De-Badged/RRM pully/Projector Headlights/30% tint/KN Drop In/Fog Lights/SGcarstyling spoiler

  3. #3
    Join Date
    Apr 2011
    Posts
    2,749
    Did you check under the hood to be able to point where the sound is coming from? It's most likely a pulley but you'll have to listen well to know which one. It could be the PS, alternator or even the tensioner.
    "It's kind of like having a harem. It's really expensive and WAY overkill, but how much fun is it to brag to your friends that you have one?"
    SX4-Turbo @ 11psi

  4. #4
    Join Date
    Dec 2010
    Location
    Chesapeake, VA
    Posts
    347
    Did you check and see if somehow your wife/gf somehow got stuck in there? Maybe they didn't get what they wanted for Xmas.

  5. #5
    Quote Originally Posted by lpsisrl View Post
    Did you check and see if somehow your wife/gf somehow got stuck in there? Maybe they didn't get what they wanted for Xmas.
    I just spit coffee all over my work puter..... My boss is gonna be peeved!!! LOL
    Yes, that is, in fact, a Squirrel driving a Ferrari...

  6. #6
    Join Date
    Aug 2012
    Location
    Manhasset, NY
    Posts
    231
    Quote Originally Posted by lpsisrl View Post
    Did you check and see if somehow your wife/gf somehow got stuck in there? Maybe they didn't get what they wanted for Xmas.
    *Grin* I refrained from using that one.

    As others have said, check for loose belts, tight pulleys and cats.
    "Life is too important to be taken seriously." - Oscar Wilde

    -};>~

  7. #7
    Join Date
    Nov 2011
    Location
    Bozeman MT
    Posts
    83
    Makes noise when AC is off. Will double check PS fluid. Does not seem clutch related. And sound is mostly coming from the side with the belt. Thanks people! =)
    2008 Suzuki SX4 Hatchback--Thule Roof Rack (3 bikes and 2 wheels)--Summer Tires (Yokohama Geolander AT/S 215/65-16)--Winter Tires (General Altimax Arctic 205/60-16)--

  8. #8
    Join Date
    Feb 2011
    Location
    Mission Valley, MT
    Posts
    1,164
    I'm having a similar sqweeling sound, i'm pretty sure it's one of the belts.
    Seems to increase in sound when the heat is on and when making turns.

  9. #9
    Join Date
    Nov 2010
    Location
    Vegas-ish
    Posts
    1,686
    Power steering pump more then likely. It probably goes away when it warms up after you drive for a while?? Can you make the sound fluctuate when you turn the steering wheel?
    My car has been doing this since I bought it and I have not had any problems YET.. It gets worse in the winter when it is cold out but goes away as soon as it warms up.

  10. #10
    Join Date
    Sep 2012
    Location
    holland, near Amsterdam
    Posts
    310
    Try out with someone in the car,and the hood open.Try steering all the way to the stops.And try the gas.Then you now exactly where the sound comes from.
    Don t forget to have fun today,just enjoy every day

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •