PDA

View Full Version : Why The Quick Time-Out?



AuricTech
December 21st, 2010, 06:13 PM
Every time I come to this forum, I click the "Remember Me?" box when I log on. However, it seems that this forum's memory is exceedingly short, compared to the old forum. I have cookies enabled, but I've had times when I was typing a longish reply on a thread and, by the time I was ready to post it (during the same session), the forum has already logged me off.

Now, if this forum was an online banking site, I could understand having a fairly quick time-out feature. But timing out a session in 30 minutes or so, when I've already told the forum on log-in to remember me, seems excessive.

Is anyone else having this problem? (BTW, my browser is SeaMonkey 2.0.11; I really hate the look and feel of Internet Exploder, especially the current versions.)

punksmurph
December 21st, 2010, 06:17 PM
I will double check but if you click remember me then it should keep you logged in, if not then you have a 30 minute time out. You may have to look at your Sea Monkey settings to see if you have to enable cookies for the site. Some times non IE browsers have them turned off as a default.

AuricTech
December 21st, 2010, 06:20 PM
I will double check but if you click remember me then it should keep you logged in, if not then you have a 30 minute time out. You may have to look at your Sea Monkey settings to see if you have to enable cookies for the site. Some times non IE browsers have them turned off as a default.

I already enabled cookies for this site, so that shouldn't be the problem.

Darrenf
December 21st, 2010, 06:31 PM
I have no trouble with Chrome. I haven't had to log in in weeks.

punksmurph
December 21st, 2010, 06:37 PM
I use Chrome and have not had any problems. I double checked and if you have cookies enabled for the site then it will not log you out and will auto log you in on return.

AuricTech
December 21st, 2010, 07:23 PM
Unfortunately, I still had a 30-minute log-out. I'm trying Internet Exploder ~spit~, to see if Evil will triumph where Good failed.

Brumbie13
December 21st, 2010, 07:24 PM
Every time I come to this forum, I click the "Remember Me?" box when I log on. However, it seems that this forum's memory is exceedingly short, compared to the old forum. I have cookies enabled, but I've had times when I was typing a longish reply on a thread and, by the time I was ready to post it (during the same session), the forum has already logged me off.

Now, if this forum was an online banking site, I could understand having a fairly quick time-out feature. But timing out a session in 30 minutes or so, when I've already told the forum on log-in to remember me, seems excessive.

Is anyone else having this problem? (BTW, my browser is SeaMonkey 2.0.11; I really hate the look and feel of Internet Exploder, especially the current versions.)
The problem only happens when you enter the site through the front page.
I haven't figured out why it happens yet, but you can avoid it by going straight to the forums at the following URL instead of going to the main site page:

http://www.clubsx4.com/forum/

punksmurph
December 21st, 2010, 08:28 PM
The problem only happens when you enter the site through the front page.
I haven't figured out why it happens yet, but you can avoid it by going straight to the forums at the following URL instead of going to the main site page:

http://www.clubsx4.com/forum/

I always go to the site through the front page and have not had an issue since I fixed the forum not showing you logged in when you arrived a couple weeks ago.

AuricTech
December 22nd, 2010, 11:41 AM
@Brumbie: When I use SeaMonkey, I do go straight to the forum page, and it still gives me a 30-minute timeout limit. Internet Exploder has kept me logged in since last night's session, so I suppose I'll bite the bullet (though not an AK-47 round (http://clubsx4.com/forum/showthread.php?t=419)!) and use the Microsith product when visiting Club SX4.... :(

punksmurph
December 22nd, 2010, 05:54 PM
@Brumbie: When I use SeaMonkey, I do go straight to the forum page, and it still gives me a 30-minute timeout limit. Internet Exploder has kept me logged in since last night's session, so I suppose I'll bite the bullet (though not an AK-47 round (http://clubsx4.com/forum/showthread.php?t=419)!) and use the Microsith product when visiting Club SX4.... :(

Why not try Google Chrome? I have been using it for more than a year and have been super happy with it.

Darrenf
December 22nd, 2010, 05:55 PM
Why not try Google Chrome? I have been using it for more than a year and have been super happy with it.

+1 :)