PDA

View Full Version : "remember me" box



SchumieFan
November 30th, 2010, 05:00 AM
when i log in i click the 'remember me' box and every time i come back to the forums it hasnt 'remembered me' and i have to login again...

is this happening to anyone else or is it a problem with my browser?

Duderotomy
November 30th, 2010, 06:26 AM
mine knows who I am still...

Balansero
November 30th, 2010, 07:09 AM
Are you entering forums through the home page (with logo and "enter" link)? It happens to me too, if I go that way. But if I go directly to http://clubsx4.com/forum/forum.php it remembers me.

TomC
November 30th, 2010, 07:44 AM
If your browser is set to automatically delete cookies & browsing history when closing it, you won't be "remembered".
I use Firefox & have it set to do the above. So I'm never remembered anywhere.

bruno
November 30th, 2010, 08:12 AM
I'm not being remembered either but all I do is click the (Whats New?) box and I'm back in.

wildcat
November 30th, 2010, 09:53 AM
me to not being remembered, and sometimes I have to re-login even though I am active and still online

SchumieFan
November 30th, 2010, 11:14 AM
i went straight through to the forum page now, and every other time, i use google chrome (flame away! i like it!) and ive never had a problem with the old club or any other forum.... wierd

SchumieFan
November 30th, 2010, 11:16 AM
saying that, i just typed ^^^^^^that message^^^^^^ while i wasnt shown as being logged in, and when i clicked 'post quick reply' it posted it fine and now shows im logged in...

WEIRD

oh well, i guess i was logged in all this time

Brumbie13
November 30th, 2010, 12:31 PM
Are you entering forums through the home page (with logo and "enter" link)? It happens to me too, if I go that way. But if I go directly to http://clubsx4.com/forum/forum.php it remembers me.

See this ^^^^

wildcat
November 30th, 2010, 11:56 PM
yeah i am also using google chrome, nice browser, http://clubsx4.com/forum/forum.php, i do get dropped off now and then, but its no major problem.

SchumieFan
December 1st, 2010, 05:16 AM
See this ^^^^

i still go straight to the forums, but i still get the same anomaly, if i click on any tab (like the forums one) it then shows me as being logged in... no dramas now thats all i have to do... i was just getting annoyed at (what i thought i was) continually logging in every time i visit, which is often.

Maiden69
December 1st, 2010, 03:43 PM
It does remember you... kinda weird this software to tell you the truth. I thought the same way and kept re submitting my password... now I just click the whats new button and it takes me to the page and I can see that Im log in.

Brumbie13
December 1st, 2010, 05:53 PM
It's an error that I haven't yet figured out, but I'll get there. :)

SchumieFan
December 1st, 2010, 09:28 PM
no drama's buddy,

we are more than greatful!

PaulD
December 1st, 2010, 10:37 PM
It's an error that I haven't yet figured out, but I'll get there. :)

This could be the answer (http://www.adminaddict.net/forum/vbulletin/vbulletin-login-not-working-2957/#post37476) "When the cookie domain is set to anything besides .websitename, going between www and http can make it look like the user is logged out. Because the cookie sees it as 2 different sites."

Brumbie13
December 1st, 2010, 10:40 PM
Thanks Paul!
I'm sure that's it.

Now if I can just convince Punk to decipher that into English and implement it, we'd be solid.

SchumieFan
December 2nd, 2010, 01:19 AM
thanks paul!
I'm sure that's it.

Now if i can just convince punk to decipher that into english and implement it, we'd be solid.

bahahahahahahahahahahahahahahahahahahaha

B-Spec
December 2nd, 2010, 04:41 AM
Same thing happens to me no matter how I enter the forum.. I think Paul is right on with the solution..

PaulD
December 2nd, 2010, 12:25 PM
I don't think it has anything to do with your BB. There are 2 "index" pages, 1 shows you as logged in http://clubsx4.com/forum/forum.phpand the other doesn't [url]http://www.clubsx4.com/forum/. I just google the problem and pick likely answers eg [url]http://www.jontodd.com/2006/08/10/php-session-cookie-multiple-domains/. I don't understand much more than Brumbie :D